Hyundai Tucson Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I just purchased the 2022 Tucson SEL last night.(08.24.21)Looked them up online and didn't see any issues, went to dealer and test drove the one I wanted. Loved the style and it drove great. Decided to go ahead with purchase. Got home between 8:30pm-9:00pm EST. Everything was fine. Got up this morning to go to work, started the car and shifted into reverse but the car would not move. Put it back into park and tried again, nothing. Turned it off, back on, nothing. Checked the E-break, turned it on and off, tried reverse and drive, car would not move. Called the dealer and had to have it towed. Now waiting to see what they tell me.
Anyone else have this issue? Put the car in drive or reverse but it wont move.
I am really worried about it now after reading all the other forums about the transmission issues. I might tell them to take it back and find something else.
I will report back what the dealer tells me.
 

·
Registered
2022 Hyundai Tucson SE HTRAC
Joined
·
1 Posts
Uhm....A dumb question but you don't have the parking brake set do you? Also of note, we had intermittent trouble starting our Tucson for the first month after purchase. Turns out that it is NOT 'supposed' to be able to start if you don't press the brake pedal prior to turning it over. Our Tucson will start without the brake applied but has done some weird things when not (Also, our Tucson is the base model with an actual key). All of the push-button starts require the brake pedal to be pushed. Hope it helps.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Uhm....A dumb question but you don't have the parking brake set do you? Also of note, we had intermittent trouble starting our Tucson for the first month after purchase. Turns out that it is NOT 'supposed' to be able to start if you don't press the brake pedal prior to turning it over. Our Tucson will start without the brake applied but has done some weird things when not (Also, our Tucson is the base model with an actual key). All of the push-button starts require the brake pedal to be pushed. Hope it helps.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
No the parking break was not on. They call it the E break. I tried several times Turing it on and back off to see if it was sticking or something but nothing worked. This is keyless so always have to apply break to start but it starts fine engine runs good just won’t move.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
I just purchased the 2022 Tucson SEL last night.(08.24.21)Looked them up online and didn't see any issues, went to dealer and test drove the one I wanted. Loved the style and it drove great. Decided to go ahead with purchase. Got home between 8:30pm-9:00pm EST. Everything was fine. Got up this morning to go to work, started the car and shifted into reverse but the car would not move. Put it back into park and tried again, nothing. Turned it off, back on, nothing. Checked the E-break, turned it on and off, tried reverse and drive, car would not move. Called the dealer and had to have it towed. Now waiting to see what they tell me.
Anyone else have this issue? Put the car in drive or reverse but it wont move.
I am really worried about it now after reading all the other forums about the transmission issues. I might tell them to take it back and find something else.
I will report back what the dealer tells me.
Update: they said they had to call the Hyundai technicians and they said it would need a new transmission. They are giving me a new car and supposed to check out the transmission before I pick it up.
 

·
Registered
Joined
·
2 Posts
I just purchased the 2022 Tucson SEL last night.(08.24.21)Looked them up online and didn't see any issues, went to dealer and test drove the one I wanted. Loved the style and it drove great. Decided to go ahead with purchase. Got home between 8:30pm-9:00pm EST. Everything was fine. Got up this morning to go to work, started the car and shifted into reverse but the car would not move. Put it back into park and tried again, nothing. Turned it off, back on, nothing. Checked the E-break, turned it on and off, tried reverse and drive, car would not move. Called the dealer and had to have it towed. Now waiting to see what they tell me.
Anyone else have this issue? Put the car in drive or reverse but it wont move.
I am really worried about it now after reading all the other forums about the transmission issues. I might tell them to take it back and find something else.
I will report back what the dealer tells me.
I had a very similar issue but it happened when putting into drive.
 
1 - 8 of 8 Posts
Top