Hyundai Tucson Forum banner
1 - 5 of 5 Posts

·
Registered
2022 Tucson Luxury PHEV, Amazon Gray
Joined
·
17 Posts
Discussion Starter · #1 ·
When I first got the car, Airplay hooked up immediately and worked without a problem for 3 days. Then It stopped appearing on my info screen (map, messages etc), although it says my phone is connected via Blutooth and I'm able to play music and use my phone, but not my mapping. I have unpaired and paired the phone many times. Connected and disconnected Airplay several times. Anyone else experience the same problem? I love my new car, but there does seem to be a fair amount of software gremlins roaming around.
 

·
Registered
2022 Black on Black Tucson Hybrid SEL Convenience
Joined
·
22 Posts
When I first got the car, Airplay hooked up immediately and worked without a problem for 3 days. Then It stopped appearing on my info screen (map, messages etc), although it says my phone is connected via Blutooth and I'm able to play music and use my phone, but not my mapping. I have unpaired and paired the phone many times. Connected and disconnected Airplay several times. Anyone else experience the same problem? I love my new car, but there does seem to be a fair amount of software gremlins roaming around.
My SEL has done this a few time but always has connected when I go to phone -setup -bluetooth

then phone mirroring I think, then CarPlay loads and it works
 

·
Registered
2022 Tucson Luxury PHEV, Amazon Gray
Joined
·
17 Posts
Discussion Starter · #3 ·
I saw on Reddit that by resetting the head unit (by using the nub of a pen or pencil) on the recessed button on the info panel, that might resolve the problem. Well, it did for me. Once reset I had to go through the hookup process again and I was able to wirelessly connect with Airplay.
 

·
Registered
2022 Tucson Luxury PHEV, Amazon Gray
Joined
·
17 Posts
Discussion Starter · #5 ·
As a follow up. My Airplay has been consistently working since I last posted. The reason I think it has been resolved is somehow, through an update I guess, Bluetooth would work, but my phone would not switch to wifi in the car. I only noticed this when I checked my carrier account and saw I used 4Gig in 4 days. Crazy amount. So I found the setting in my iphone for wifi settings and it was turned off. Since I turned it back on I haven't had a problem since.
 
1 - 5 of 5 Posts
Top