Hyundai Tucson Forum banner
1 - 10 of 10 Posts

· Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Okay, pretty pissed here. Electrical issues on my 2022 hybrid limited, 3.5 weeks new from the dealer and 1700 miles. Suddenly today, only the drivers side wiper is working. Have turned the car off and back on, tried all wiper functions, and still the passenger wiper is not working. Also this afternoon, the rear hatch failed to close. Once I tried the button on the hatch door and it beeped but didn't move. Then it did and partially closed. I got it to close all the way with the button by the steering column. Testing it out, it is now failing to close with the key fob, but working by pressing the button on the hatch door. or by the steering column. On the failing attempts, it beeps once and then a 3-4 second beep and then silent. Random failures on a brand new car. What a sour taste!!! Taking some video clips with my cell phone in case it suddenly operates normally when I bring it back to the dealer. UGH!!!
 

· Registered
2022Tucson "Blue" Titanium White/ Black
Joined
·
492 Posts
One wiper working is probably not an electrical issue, unless Tucson has 2 separate wiper motors, which is unlikely. The wiper arm may be loose, causing the wiper shaft to spin freely in the wiper arm. That passenger side arm and blade are huge, so it wouldn't have to be too loose to cause a problem. Try tightening the nut where the arm attaches to the shaft. Make sure it is in the fully parked position before tightening the nut. I don't know anything about how the hatch works. I have the "Blue" model, which has a manual release only.
 

· Registered
2022 Tucson SEL FWD Amazon Grey Convenience/Premium/Cargo Pkgs
Joined
·
814 Posts
All car models can have problems but according to JD powers Hyundai Kia are the best with Toyota and Buick. Did you read the manual about that action of the hatch and what to do?
 

· Registered
2022 Tucson Hybrid Limited USA Market, Amazon Grey/Black With full OEM compact Spare
Joined
·
187 Posts
Okay, pretty pissed here. Electrical issues on my 2022 hybrid limited, 3.5 weeks new from the dealer and 1700 miles. Suddenly today, only the drivers side wiper is working. Have turned the car off and back on, tried all wiper functions, and still the passenger wiper is not working. Also this afternoon, the rear hatch failed to close. Once I tried the button on the hatch door and it beeped but didn't move. Then it did and partially closed. I got it to close all the way with the button by the steering column. Testing it out, it is now failing to close with the key fob, but working by pressing the button on the hatch door. or by the steering column. On the failing attempts, it beeps once and then a 3-4 second beep and then silent. Random failures on a brand new car. What a sour taste!!! Taking some video clips with my cell phone in case it suddenly operates normally when I bring it back to the dealer. UGH!!!
Did you HOLD the fob or dash button while closing?

Motor vehicle Automotive design Font Screenshot Technology

Automotive parking light Product Motor vehicle Automotive lighting Automotive design


You can also try to reset the liftgate.

Motor vehicle Font Screenshot Automotive design Web page
 

· Registered
Joined
·
12 Posts
Discussion Starter · #5 ·
Helpful info there Flashbang! Thank you for the feedback. However, mine appears to still be malfunctioning. Just went back out to my car to test it again. I did try holding buttons for the duration of the closing action as spelled out there, but I am still getting mixed results. A couple of times the hatch door did not fully close, and another time upon opening, it only opened partially.

Regardless of what those owner manual instructions specify, for the 3.5 weeks I have been using the car, and I open/close the hatch multiple times daily, I do not recall depressing and holding the key FOB button or the dash button for the full duration of the close action. It beeps and as soon as I see the door begin closing I have been taking my finger off the button and the hatch has been closing fine.......til now of course.

As spelled out on those manual pages you posted for me, the circuitry seems odd that you would only have to press the button once during the opening, but you would have to hold down the button for the full closing action. Doesn't it??
 

· Registered
Joined
·
181 Posts
Joe, what you describe is correct (on my car) for the tailgate button. But not for the fob or the button my the steering wheel. On both of those, I have to hold the button in while the taibgate closes. To me that makes sense as with both if those, I may not be looking at the tailgate when I press the button and I don't want to have someone in the way. With the button on the tailgate, the assumption is that I have checked it's all clear.
 

· Registered
2022 Tucson Hybrid Limited USA Market, Amazon Grey/Black With full OEM compact Spare
Joined
·
187 Posts
Yep, crazy as it is, designed to Hold the Fob or Dash button untill fully closed.

Button on the hatch when opened, only needs a momentary hold to completely shut.

You may have inadvertently set the liftgate to not fully open, either manually or by infotainment center.

Check manual for details on adjusting power liftgate height.
 

· Registered
2022 Tucson SEL FWD Amazon Grey Convenience/Premium/Cargo Pkgs
Joined
·
814 Posts
Helpful info there Flashbang! Thank you for the feedback. However, mine appears to still be malfunctioning. Just went back out to my car to test it again. I did try holding buttons for the duration of the closing action as spelled out there, but I am still getting mixed results. A couple of times the hatch door did not fully close, and another time upon opening, it only opened partially.

Regardless of what those owner manual instructions specify, for the 3.5 weeks I have been using the car, and I open/close the hatch multiple times daily, I do not recall depressing and holding the key FOB button or the dash button for the full duration of the close action. It beeps and as soon as I see the door begin closing I have been taking my finger off the button and the hatch has been closing fine.......til now of course.

As spelled out on those manual pages you posted for me, the circuitry seems odd that you would only have to press the button once during the opening, but you would have to hold down the button for the full closing action. Doesn't it??
I honestly think you are (as Rodger Clemens calls it) misremembering. You have to hold the key fob button. Just take time to read the manual on all aspects of the hatch. Everyone's works as the manual says. Could yours be not working correctly? Sure but if you have been taking your finger off and on it is possible you set something inadvertently.
 

· Registered
2022Tucson "Blue" Titanium White/ Black
Joined
·
492 Posts
Helpful info there Flashbang! Thank you for the feedback. However, mine appears to still be malfunctioning. Just went back out to my car to test it again. I did try holding buttons for the duration of the closing action as spelled out there, but I am still getting mixed results. A couple of times the hatch door did not fully close, and another time upon opening, it only opened partially.

Regardless of what those owner manual instructions specify, for the 3.5 weeks I have been using the car, and I open/close the hatch multiple times daily, I do not recall depressing and holding the key FOB button or the dash button for the full duration of the close action. It beeps and as soon as I see the door begin closing I have been taking my finger off the button and the hatch has been closing fine.......til now of course.

As spelled out on those manual pages you posted for me, the circuitry seems odd that you would only have to press the button once during the opening, but you would have to hold down the button for the full closing action. Doesn't it??
Did you ever find out what was wrong with your windshield wipers?
 

· Registered
Joined
·
12 Posts
Discussion Starter · #10 ·
I just took my Tuscon in to the dealer yesterday. Wiper nut was loose. I couldn't readily see how to tighten that myself. As for the rear hatch, well, somehow and it certainly wasn't my action, but somehow it got set to custom opening height. I never delved in to set that, but I did manage to find the settings for it. Changed to full open and it seemed to work, but a couple days later it was still acting inconsistently. Fortunately, the service tech was able to duplicate the problem and says they need to replace the left side strut.
 
1 - 10 of 10 Posts
Top