Hyundai Tucson Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter · #1 ·
I just noticed that my Blue Link is showing no bars, and it says Mobile Network Unavailable when I press the Blue Link button. Everything seems to be working fine, I can app start the car just fine. I had the windshield replaced about 6 weeks ago, could that be an issue?
 

·
Registered
2022 Tucson Hybrid Blue Trim
Joined
·
139 Posts
If the BlueLink connection failed at the same time as the windshield install, that would be a smoking gun but I don't know. Hopefully you won't have to call the BlueLink folks because the wait time is ridiculous and there's no way to leave a call back number. I'd call the dealer first and see what they say.

BTW, how much was the new windshield?
 

·
Registered
Joined
·
3 Posts
Bluelilnk uses the shark-fin antenna on top of the car. Nice. Thank you! So if its got nothing to do with having my windshield replaced, I wonder why I'm showing no bars now, and network is unavailable
 

·
Registered
2022 Tucson SEL FWD Amazon Grey Convenience/Premium/Cargo Pkgs
Joined
·
630 Posts
Nice. Thank you! So if its got nothing to do with having my windshield replaced, I wonder why I'm showing no bars now, and network unavailable. Even though all the app functions work properly.
I an going to take an educated guess. When they replaced the windshield the antenna wire got reattached but not the wire that sends the info back to the system. So you have a signal but nothing is telling the system that.
 
1 - 7 of 7 Posts
Top